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Notices
BioTek® Instruments, Inc.
Highland Park, P.O. Box 998
Winooski, Vermont 05404-0998
USA

All Rights Reserved

© 2015, BioTek Instruments, Incorporated. No part of this documentation may be reproduced,
transcribed, or transmitted in any form, or by any means electronic or mechanical, including
photocopying and recording, or any purpose other than the purchaser's use without written
permission of BioTek Instruments, Inc.

Restrictions and Liabilities

Information in this documentation is subject to change, and does not represent a commitment by
BioTek Instruments, Inc. Changes made to the information in this document will be incorporated in
new editions of the documentation.

No responsibility is assumed by BioTek for the use or reliability of software or equipment that is not
supplied by BioTek or its affiliated dealers.

Trademarks

BioTek® is a registered trademark and BioCell™, BioStack™, Cytation™, ELx800™, ELx808™, Eon™,
Epoch™, FLx800™, Gen5™, PowerWave™, Precision™, Precision Power™, StepWise™, Synergy™,
and Take3™ are trademarks of BioTek Instruments, Inc.

Microsoft®, Internet Explorer®, Windows®, and Excel® are either registered trademarks or trademarks
of Microsoft Corporation in the United States and/or other countries.

All other trademarks are the property of their respective holders.
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Install Gen5

An "install wizard" guides you through the installation of Gen5—just
follow the prompts. Before doing so, make sure your computer and
BioTek instruments meet the system requirements outlined in this
section. You may also want to review the installation options,
software warranty, and related information.

Gen5 License Agreement and Warranty 8

System Requirements 9

Gen5 Software Level Comparison 11

Install the Software on a PC 12

Register with BioTek 13
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Gen5 License Agreement and Warranty

License Agreement
BioTek Instruments, Inc. (also referred to as “BioTek”) has developed Gen5 Microplate
Software for Windows. The price paid for this software includes the license granting the
purchaser a non-exclusive use of the Gen5 product per the guidelines given below.

Gen5: The purchase of Gen5 entitles the installation of the licensed copy on one or several
computers, depending on the purchased version. If the purchased version supports
multiple installations: (1) The installation of Gen5 on one computer for the purpose of
controlling one or two BioTek microplate readers at a time and (2) multiple, simultaneous
use of the software on multiple computers solely for the purpose of analyzing, reporting,
and otherwise working with data already collected are expressly permitted.

This license agreement does not grant the user title to the software or any copyrights of
proprietary rights in the software. The user may not sublicense, rent, lease, modify,
translate, decompile or disassemble the software for any purpose. The license is not a sale
of the original software or any copy.

Limited Warranty
BioTek warrants that for a period of ninety (90) days from the date of shipment, the
software product manufactured and sold by BioTek will conform, as to all substantial
operational features, to BioTek’s then current published specifications (meaning those
specifications in effect as of the date of purchase), and will be free of defects which, in
BioTek’s sole judgment, substantially affect system performance. This warranty is limited
to the original purchaser and cannot be assigned or transferred. All claims under this
Limited Warranty must be made in writing to BioTek, Attention: Service Department or to
BioTek’s authorized representative or dealer. The purchaser must notify BioTek within
ninety (90) days after the date of shipment of the software to the purchaser of any claim
under this limited warranty. This 90-day period shall not be extended by the delivery or
receipt of any subsequent modifications to the software. Modifications to the software
within a version (“Updates”) are expressly excluded from the terms of this warranty. If the
software is found to be defective by BioTek, BioTek’s sole obligation under this warranty is
to use efforts consistent with BioTek’s regular business practices to attempt to remedy
such a defect. In no event shall BioTek’s liability under this Warranty exceed the original
purchase price of the software.

This warranty shall be null and void if the purchaser makes any modifications to the
software. Correction of difficulties of defects traceable to Purchaser’s errors or system
changes shall be billed to the purchaser at BioTek’s standard time and material charges.
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System Requirements

Computer Requirements
Minimum Requirements: For Gen5 to run successfully, the computer must meet the
following requirements:

l Windows 7 Professional Editions, Windows 8.1 Professional Editions

l Intel® Celeron™ Dual Core Processor T1600 (1.66 GHz, 667 MHz FSB, 1 MB L2
cache) or equivalent

l 512 MB RAM or higher/4 GB RAM or higher for Cytation 3 or Cytation 5 with
imaging

l 2 GB hard drive space or higher

l Monitor resolution 1024 x 768 or higher/1280 x 800 or higher for Cytation 3 or
Cytation 5 with imaging

l CD-ROM readable drive

l Keyboard/mouse

l Microsoft Internet Explorer v 5.0 or higher (for online Help)

l Microsoft Excel 2003 or later for QuickExport and Power Export (excluding Excel
2010 and Excel 2013 64-bit)

l Serial or USB port

l FireWire IEEE 1394b port for Cytation 3 and Cytation 5 with imaging (included
with the Cytation 3 and Cytation 5) and open PCIe/expansion slot to support the
FireWire card

Gen5 will run on a computer system that meets the minimum requirements for most
applications. For very fast kinetic reactions in multiple wells, especially in higher
density plates where large amounts of data are captured, BioTek recommends a 2 GHz
processor speed and at least 4 GB RAM for best performance.

Change the Virtual Memory Settings
For instruments with the imaging module, it is recommended that you not allow
Windows to automatically manage paging file size.
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1. From the Windows Start menu, go to Control Panel, and select System.

2. In the left pane, select Advanced system settings.

3. In the System Properties dialog, on the Advanced tab in the Performance area,
click Settings.

4. In the Performance Options dialog, on the Advanced tab in the Virtual memory
area, click Change.

5. Clear Automatically manage paging file size for all drives, if it is selected.
This is the default setting for both Windows 7 and Windows 8.1.

6. Select Custom Size, enter the following minimum and maximum values, and
then click OK:

l Initial size: 10 GB

l Maximum size: 20 GB

7. You will need to restart your computer for the change to take effect.

Instrument Basecode Software Requirements
Verify that the basecode built into your BioTek instrument is compatible with Gen5.

If your instrument reveals a basecode with a version number lower than those
provided here, please contact TAC for instructions for downloading and installing
updated software.

Instrument Minimum Basecode Version

BioStack 2.03

BioStack3 All basecode versions are compatible

BioStack4 All basecode versions are compatible

Cytation 3 1.12

Cytation 5 All basecode versions are compatible

ELx800 3.07

ELx808 3.15

Eon All basecode versions are compatible

Epoch All basecode versions are compatible

Epoch 2 All basecode versions are compatible
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Instrument Minimum Basecode Version

FLx800 1.15

PowerWave 1.21.1

PowerWave XS 1.06 (any PowerWave XS2 basecode)

Synergy 2 1.03

Synergy 4 1.03

Synergy H1 All basecode versions are compatible

Synergy H4 All basecode versions are compatible

Synergy HT 2.24

Synergy HTX All basecode versions are compatible

Synergy Mx All basecode versions are compatible

Synergy Neo All basecode versions are compatible

Synergy Neo Stacker All basecode versions are compatible

Synergy Neo 2 All basecode versions are compatible

Gen5 Software Level Comparison
BioTek offers seven levels of Gen5, from the most basic Reader Control utility to the full-
featured, imaging-capable, and FDA-compliant Gen5 Image+ IVD.

Check out www.biotek.com for a detailed breakdown of the distinctions between
software levels.

Gen5
RC

Gen5
Gen5
Image+

Gen5
Secure

Gen5
Secure
Image+

Gen5
IVD

Gen5
IVD Image+

Gen5
TS

Control readers ü ü ü ü ü ü ü ü

Data analysis ü ü ü ü ü ü ü

Reporting/exporting
data

ü ü ü ü ü ü ü ü

Save data ü ü ü ü ü ü ü

FDA 21 CFR Part 11
compliance

ü ü ü ü

Data audit trail ü ü ü ü ü ü ü

System audit trail ü ü ü ü

QC Trending ü ü
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Gen5
RC

Gen5
Gen5
Image+

Gen5
Secure

Gen5
Secure
Image+

Gen5
IVD

Gen5
IVD Image+

Gen5
TS

Imaging: 40X and 60X
objectives

ü ü ü ü ü ü

Imaging: Hit picking ü ü ü

Imaging: Cell counting
only

ü ü ü

Imaging: Full cellular
analysis

ü ü ü

Imaging: Subpopulations ü ü ü

Image processing
(stitching, Z-projection,
digital phase contrast)

ü ü ü

Installations per license 2 5 2 25 2 25 2 NA

Install the Software on a PC

Prerequisite
Gen5 requires the user who is installing the application to have Administrator privileges
for the Windows operating system. If a user with restricted access attempts to install the
application, errors may occur. Contact your organization’s system administrator if you are
uncertain about your privileges.

BioTek strongly recommends running a Windows Update to ensure the latest Windows
security fixes and critical updates are installed prior to installing Gen5.

Install Gen5 (all versions on a PC)

1. Start Windows.

l Be sure you have administrative privileges.

2. Follow the instructions from the insert, Installing Gen5 from a USB Stick, found
on the inside of the USB stick case.

The Typical installation option is strongly recommended for most users (see below).
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Gen5 asks for the serial number shown on your product packaging. Enter it and click
Continue to save time later. If the number is unavailable you can click Cancel and
provide this information later.

Be sure to register with BioTek for the fastest response from our support team, should
the need arise.

Custom vs. Typical Installation
The Typical installation option is recommended for most users. It installs:

l Gen5 application (Gen5.exe and supporting files)

l Gen5 Diagnostic module

l Gen5 Take3 module

For Custom installations, click the arrow next to a feature to display the options menu.
Select the desired option. When you opt to not install a feature, its disk icon is replaced
with a red X.

Gen5 OLE Automation Toolkit
Custom installation is required during software installation to install the Gen5 OLE
Automation Toolkit for programming robotic instruments to use Gen5. Instead of selecting
the Install Wizard’s default option for Typical installation, select Custom. Change the
setting for OLE Automation Toolkit to install this feature.

Gen5 installs an OLE Automation folder when this option is selected. You’ll find the Gen5
Automation Programmer’s Guide (in PDF format), the BTIStatusCodes.h file, and a
Samples folder containing several program samples in common programming languages.

To learn about security options when using OLE Automation, see Login/Password
Controls in the Gen5 Help.

Next Steps: Register Gen5 and Initial Setup
After registering your software with BioTek, review the recommended initial setup
suggestions for the level of Gen5 you’re running.

Register with BioTek
The Pre-Registration screen appears when you launch Gen5 until the software is
registered. A trial-version serial number can be used for the specified number of days until
a licensed version is purchased. Unless the purchased version of Gen5 is a higher version
than the trial version there is no need to reinstall the software; simply register the
software.
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As required for installing the software, you must have administrative privileges to
register with BioTek. Generally, the user who logged in to Windows when installing
Gen5 should be logged in when registering the software.
Windows 7 and Windows 8.1 users: If prompted for administrative privileges,
engage them before registering the software: Locate and right-click the Gen5 desktop
icon, and select Run as administrator. At the User Account Control dialog, click
Allow.

Launch Gen5 and Register the Software

1. Open Gen5 by clicking its desktop icon or by using the Windows Start button and
selecting Programs > Gen5 > Gen5.

2. At the Pre-Registration dialog enter the product serial number (if it wasn’t entered
during installation or if you’ve been using a trial version).

3. Click Register to register the software and receive a password. The Registration
dialog appears with the serial number and the site key; this is information
provided by your computer.

Click Demo to run Gen5 without registering it for the number of days displayed below
the Demo button.

4. Click Go to Internet Site.

l Alternatively, if your Internet browser and Gen5 are on different computers,
enter the BioTek URL into your browser’s address field. Make note of the
serial number and site key to proceed.

l If you do not have access to the Internet, contact BioTek. See Getting
Technical Assistance on page 50.

l When using the same computer, you can copy and paste (Ctrl+C and
Ctrl+V) the serial number and site key into the registration form.

5. At BioTek’s Software Registration website page, enter or paste the serial number
and site key information into the form and click Submit.

A registration form will be displayed containing any information BioTek already has
about you and your organization.

6. Review and edit the information as necessary, then click Submit Registration
Form.

7. Your password will be displayed on screen. Copy or make note of it.
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8. Return to the Gen5 Registration dialog to paste or enter it into the Password field.

9. Click Validate Password.

The software should now be registered and you will not see the Pre-Registration screen
again.

Gen5 stores the serial number and site key in the Help > About Gen5 screen so you
can log in to BioTek’s product registration site at any time.
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Initial Setup

The first thing all users must do after installing Gen5 on a PC is
connect an instrument to the computer and tell Gen5 how to
communicate with it. Other initial setup steps can be performed to
improve your experience using Gen5. Gen5 Image+ Secure, Gen5
Image+ IVD, Gen5 Secure, and Gen5 IVD, to meet FDA submission
criteria, require establishing security conditions. You’ll find
instructions for performing all these tasks in this section.

Connect an Instrument 18

Set Up Gen5 or Gen5 Image+ 19

Set Up Gen5 Secure or Gen5 Image+ Secure 20

Set Up Gen5 IVD or Gen5 Image+ IVD 20

Set Up Gen5 Reader Control 21

System Administrator's To-Do List 21

Change the System Administrator's Password 23

About Gen5 Databases 23

About User Accounts 27

About User Groups 28

Login/Password Controls 30

Configure Windows Authentication 32

Configure the Email Notification Feature 34
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Connect an Instrument
System > Instrument Configuration

Before connecting the instrument: If you plan to connect the instrument to the
computer via the USB port, you must first install a necessary USB driver. The driver
and installation instructions are included on the Gen5 software USB flash drive.
Connect the instrument after the driver installation is complete.

When you start Gen5 without an instrument connected to your computer, Gen5 prompts
you to add one. Connect the instrument to the computer and then perform the following
steps:

1. Click Yes.

2. Select an instrument from the list, then click OK.

You can also access the Instrument Configuration dialog later by clicking
System > Instrument Configuration.

3. Click Add to define the Instrument Settings:

l Select either Plug & Play or Com Port as the communication type.

Plug & Play

l Select an available instrument from the list.

l Click OK to save the settings.

For Com Port instruments:

l Select the Instrument Type from the list.

l Enter the number of the Com port in the Com Port field.

l If necessary, select a baud rate. BioTek recommends retaining the default
baud rate.
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Mismatched baud rate settings can cause “serial read” errors. When the
baud rate is set to a non-default setting for non-keypad instruments, such
as the PowerWave XS2, Synergy Mx, and Epoch, Gen5 is unable to
communicate with the instruments if they are turned off and then turned on
again while Gen5 is running. For keypad instruments, ensure that the
instrument has the baud rate set to 9600. If the baud rate is changed, the
instrument must be rebooted.

l If needed, click Setup to change the factory-tested and defined
configuration values. This step is rarely required.

l Click OK to save the settings.

4. Click Test Comm. Gen5 attempts to communicate with the instrument.

5. After you receive a passing message, “The reader is communicating,” click OK and
then Close at Instrument Configuration. If you receive any other message, look
for a remedy in the Troubleshooting section of this guide.

Gen5 captures the information it needs from the instrument itself, including probe size,
wavelength, bandwidth capability, filter set and mirror configuration, and any other
applicable information.

Two models of PowerWave XS are listed in Gen5: PowerWave XS and PowerWave XS2.
If you are connecting a PowerWave XS reader that has a USB port and an MQX200R2
product number (take note of the 2), you must select the PowerWave XS2. Our
changes to the PowerWave XS hardware to incorporate a USB/RS-232 COM port
require unique reader identification in Gen5. There is no difference in the optical
performance characteristics of the reader.

Set Up Gen5 or Gen5 Image+
Gen5 fulfills the instrument control and analytical needs for a wide range of laboratory
settings. The degree to which you follow the recommendations provided here depends on
the needs of your organization.

Recommended Tasks to Perform

1. Designate a System Administrator.

2. Install Gen5 on the Administrator’s computer.

3. Change the System Administrator’s password.
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4. Determine the optimal way to store Gen5’s protocol and experiment files. See
About File Storage on page 55.

l Organize the database or your Windows file structure.

5. Install Gen5 for other users and connect an instrument to each computer. See
Connect an Instrument on page 18.

6. If applicable, direct each user’s database configuration to point to the correct
shared database.

Set Up Gen5 Secure or Gen5 Image+ Secure

1. Designate a System Administrator.

2. Complete the System Administrator’s To-Do List (the Initial Setup tasks).

3. Organize the database. See Organize Your Database Files on page 25.

4. Review/modify Signature Reasons and other security controls (select System >
Security).

5. Install Gen5 on each user’s computer.

6. Set up each user’s database configuration to point to the correct shared database.
SeeMove or Copy a Database to a Network on page 26.

7. Connect an instrument to each user’s computer.

8. Advise users to change their passwords.

Set Up Gen5 IVD or Gen5 Image+ IVD

1. Designate a System Administrator.

2. Complete the System Administrator’s To-Do List (the Initial Setup tasks).

3. Organize the database. See Organize Your Database Files on page 25.

4. Review/modify Signature Reasons and other security controls (select System >
Security).

5. Install Gen5 on each user’s computer.
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6. Set up each user’s database configuration to point to the correct shared database.
SeeMove or Copy a Database to a Network on page 26.

7. Connect an instrument to each user’s computer.

8. Advise users to change their passwords.

Set Up Gen5 Reader Control

1. Install Gen5 on the computer.

2. Determine the optimal way to store Gen5's protocol and experiment files.

l Organize the database or your Windows file structure.

3. Connect an instrument to the computer. See Connect an Instrument on page 18.

4. Set user preferences. See the Gen5 Help for more information.

System Administrator's To-Do List

Initial Setup Tasks: Gen5 Image+ Secure and Gen5 Secure

1. Make sure all designated computers (PCs) and BioTek instruments
meet the minimum requirements. See System Requirements on page
9.

2. Install Gen5 Image+ Secure or Gen5 Secure on one computer (PC).

3. Start Gen5 and log in as the System Administrator.

4. Change the System Administrator’s password.

5. Copy the database Shared.mdb to a secure network location.

6. Test database configuration of the Shared.mdb on the network.

7. Create/modify user groups, as needed, and assign user permissions to
the groups.

8. Create new user accounts and assign the users to a group.*

9. Connect instrument(s) to the PC and establish communication.

Repeat Steps 2, 3, 6, and 8 for the remaining PCs.
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Initial Setup Tasks: Gen5 Image+ IVD and Gen5 IVD

1. Make sure all designated computers (PCs) and BioTek instruments
meet the minimum requirements. See System Requirements on page
9.

2. Install Gen5 Image+ IVD or Gen5 IVD on one computer (PC).

3. Start Gen5 and log in as the System Administrator.

4. Change the System Administrator’s password.

5. Copy the database Shared.mdb to a secure network location.

6. Test database configuration of the Shared.mdb on the network.

7. Copy the database QCDB.mdb to a secure network location.

8. Test database configuration of the QCDB.mdb on the network.

9. Create/modify user groups, as needed, and assign user permissions to
the groups.

10. Create new user accounts and assign the users to a group.*

11. Connect instrument(s) to the PC and establish communication.

Repeat Steps 2, 3, 6, 8, and 10 for the remaining PCs.

* For Gen5 Image+ Secure, Gen5 Image+ IVD, Gen5 Secure, and Gen5 IVD, you can use
Windows Authentication as an alternative. See Configure Windows Authentication on
page 32.

Periodic/As Needed Tasks

l Customize the security features to accommodate your organization’s needs.

l Organize your database files.

l Educate users on regulatory requirements and Gen5 best practices.

l Establish and implement a procedure and schedule for record retention and
archival.

l Review records, including any training/user-qualification records.

Before modifying a user’s account, make sure he/she is not logged in to the system.
You can check the System Audit Trail to determine who is currently logged in.
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Change the System Administrator's Password
System > Security > Users
System > User Setup > Administrator tab

BioTek recommends changing the System Administrator’s password immediately
following Gen5 installation to ensure a secure operating environment.

To change the password:

1. Log in as the System Administrator, if you haven’t already done so.

l Select System > Login/Logout.

l Set the User to Administrator.

l Enter the default password: admin.

2. Select System > Security > Users.

3. Double-click the System Administrator user (to edit the record).

4. Define and confirm the new password. The System Audit Trail will open to log
the change and accept your comments.

Record and store the new password in a secure location. If you forget the password,
contact BioTek TAC for assistance.

About Gen5 Databases
Gen5 installs two databases during regular installation: SharedDB and LocalDB. Only Gen5
Image+ Secure, Gen5 Image+ IVD, Gen5 Secure, and Gen5 IVD are initially set up to use
the Gen5 Database for experiment and protocol file storage. All other levels of Gen5 must
elect to use the database to store experiment and protocol files at System >
Preferences > File Storage Mode.

l SharedDB can be set up on a network for sharing information among multiple
users. It contains all protocol and experiment data files and their associated audit
trails, the plate types, and reader-diagnostic history data. In Gen5 Secure and
Gen5 IVD, SharedDB also contains security settings, user accounts, and a system
audit trail for shared events. This database can be moved, renamed, and copied.
So, if desired, you can create a unique database for individual projects, teams, or
other classification.
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Gen5 Image+ IVD and Gen5 IVD also install the QC Trending database,
QCDB.mdb. It can be set up on a network for sharing among multiple users,
moved, renamed, and copied. It is initially installed in a QC folder in the default
database location described below.

l LocalDB contains the local setup information, including the Instrument
Configuration. For Gen5 Image+ Secure, Gen5 Image+ IVD, Gen5 Secure, and
Gen5 IVD, this database also contains an audit trail for local events. LocalDB is
stored on the computer’s hard drive, and it cannot be moved or renamed.

l Default database location: During normal installation, Gen5 installs its databases
in Windows Common Application Data Folder:

l Windows 7 and Windows 8.1: C:\Program Data\BioTek\Gen5 (software
level)\(version #)\SharedDB or LocalDB

You may need to change your operating system settings to view the Application
Data folder.

l Database Names after Upgrade: The Gen5 Upgrade Utility changes the names of
the databases to help distinguish them:

l SharedDB: The file name of the database selected for upgrade is not
changed during the process, but the upgraded version is identified by this
suffix: "Upgraded_<date_time>.mdb".

The Gen5 Periodic Backup routine appends the filename with "Auto_
Backup_<date_time>".

l LocalDB: The file name of the LocalDB selected for upgrade is changed
because Gen5 requires the database stored on your hard drive to be named
LocalDB. After the upgrade the older version is named with this suffix:
"Before_<date>_<time>.mdb".

l Max Size: the maximum size of the database files is 2 gigabytes (GB). At startup,
Gen5 checks the remaining size of the database. Warning messages are displayed
when the database size exceeds 1536 MB. Use Gen5 maintenance and backup
features to archive your database records.

l Gen5 has built-in error recovery modes. When your connection to the database
is lost for any reason, Gen5 saves any unsaved files as Temporary Files. After a
system failure, the next time you open an affected protocol or experiment file,
Gen5 offers to replace the unsaved files with the Temporary Files. Select Yes to
recover any changes made to the files before the system failure; select No to open
the files as they were last saved, before the unsaved changes were made. Newly
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created files are also saved as Temporary Files. Following a system failure, you can
rename these temporary files with the proper file name extension (.xpt or .prt)
using Gen5 Maintain Files controls.

l File locking:When a file is opened in Gen5 it is “locked” to protect it from being
modified (saved or renamed) by a different user. When a second user attempts to
open the file, he or she receives a message stating: “File <filename> is already in
use. Do you want to open it in read-only mode?”

l Gen5 offers automatic backup. You can define settings for regularly and
automatically backing up and optimizing databases with Gen5 Auto-Optimize
feature.

Organize Your Database Files

During regular installation,Gen5 Image+ Secure, Gen5 Image+ IVD, Gen5 Secure,
and Gen5 IVD use the shared database to store experiment and protocol files. All other
levels of Gen5 must elect to use the database at System > Preferences > File
Storage.

All of your file management requirements can be fulfilled using Gen5 databases. You'll be
most satisfied with the final structure if you spend some time planning it up front. In a
multiple-user environment, you can set up a Gen5 database on a shared-network drive
(LAN) so multiple users can access the same protocol and experiment files.

Backups: Performing backups on a regular schedule is highly recommended to preserve
your data. And, Gen5 provides a tool to schedule backups to occur periodically. See
below.

File Management Recommendations

l Put a copy of the SharedDB on a shared-network drivewhere all your Gen5
users can access it. Be sure to set each user's database configuration to point to the
correct location.

l Before moving the SharedDB to a network location, make a copy of it to use as a
template for future use:

1. In the default SharedDB folder, highlight the original, right-click, and select
Copy.

2. Deselect the original (click elsewhere in the dialog), right-click, and select
Paste.

3. Highlight the copy, right-click, and select Rename.

4. Give the copy a unique name, like SharedDB_original.mdb.
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l Consider setting up shared databases for different projects or teams within your
organization. You can follow the steps defined above to create multiple databases
in the same folder (or directory), or you can move the unique databases to a
different network location/folder. Use Database Configuration to point users'
Gen5 sessions to the correct database.

l Regularly archive and back up the database to preserve your records. Use Gen5
Optimize and Backup Settings to backup and clean small errors in your database.
BioTek recommends following your organization's existing policy for securing
data, for example, putting the shared database on the network to be backed up
every night.

l Consider using the Gen5 automatic Save feature to create a new, date-stamped
folder for storing experiment records. This is an especially good practice for large
labs with multiple users who run hundreds of plates per day. Gen5 organizes all
that data by date. Define this kind of file management setting in the Initial
Protocol Settings (System > Preferences) so it will apply to all newly created
protocols.

l Gen5 handles multiple, simultaneous users performing database management
tasks by giving precedence to the user with the greater administrative rights.

Move or Copy a Database to a Network

System > Database Configuration

Gen5 Image+ Secure, Gen5 Image+ IVD, Gen5 Secure, and Gen5 IVD install and
enable the databases during regular installation. All other levels of Gen5 must elect to
use the database to store protocol and experiment files at System > Preferences >
File Storage.

In a multiple-user environment, you can set up the Gen5 database on a shared network
drive so multiple users can access the same protocol and experiment files. This is a
recommended step for System Administrators. You can also set up multiple databases, one
for each team or project, for example. During a Gen5 session, access is provided to only
one database at a time.

How To

1. Select System > Database Management > Database Configuration.

2. Select the SharedDB tab.

3. Next to the Source field, click Browse.
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4. In the Open dialog, highlight and right-click the file SharedDB.mdb, and select
Copy or Cut; use cut to move and copy to copy (see File Management
Recommendations below).

SharedDB is the installed/original name for the shared database. Because you can
change the name, it's possible it has already been changed.

5. Navigate to the desired location in the Look in field.

6. When the correct location is selected, right-click in the window and select Paste.

7. Click Open to save and close the window, and return to the Gen5 Database
Configuration dialog.

8. Shut down and restart Gen5 to make the changes take effect.

If you're moving the Shared DB to a network drive and you have Windows XP, you
may want to consider disabling file caching. See the Gen5 Help for more information.

About User Accounts
System > Security > Users

Prerequisite

This function is available only to the System Administrator. You must log in as the
Administrator (System Menu > LogIn/LogOut) to access all the controls. Non-
administrators are limited to changing their own password and selecting a Startup Action
and Protocol Folder.

How to Create, Modify, or Delete User Accounts

Only an Administrator can add, modify, or delete users. You can designate multiple
individuals to be system administrators. Any user account can be changed or deleted,
except there must always be at least one System Administrator:

l Click New to set up a new user.

l Double-click or highlight a user, and click Edit to modify its name, password, or
Group assignment.

l Highlight a user, and click Delete to remove the user account.
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About User Groups
System > Security > Groups

Prerequisite

This function is available only to the System Administrator. You must log in as the
Administrator (System > LogIn/LogOut) to access this control.

Gen5 Image+ Secure, Gen5 Image+ IVD, Gen5 Secure, and Gen5 IVD use groups to
manage the rights or permissions granted to users. When creating (or maintaining) a
group, you define the level of access and the controls available to certain types of users
and then assign actual users to the groups. Gen5 ships with three groups: Administrator,
Power User, and Standard User.

The System Administrator and Power User groups are given access rights to all functions.
The Administrator’s rights cannot be changed and include additional rights to manage
user accounts that are not extended to Power Users. When Gen5 Image+ Secure, Gen5
Image+ IVD, Gen5 Secure, or Gen5 IVD is installed, the Standard User is limited to the
following permissions. The System Administrator can change these rights as needed:

l Open a protocol

l Add a new plate

l Create/Edit Sample IDs

l Edit plate information

l Edit Plate Layout

l Edit Report/Export Builders

l Define test plates

l Create folder in database

Create New Groups and Modify Existing Groups

Only a System Administrator can add, modify, or delete groups. Except for the
Administrator group, any group can be changed or deleted, and any group can be
renamed.

l Click New to set up a new group.

l Highlight a group and click Edit to modify its name and permissions.
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l Highlight a group and click Delete to remove it as an option. First you must
reassign any users to another group. You cannot delete a group with users
assigned to it.

Create/Maintain User Accounts

For Gen5 Image+ Secure, Gen5 Image+ IVD, Gen5 Secure, and Gen5 IVD only.

System > Security > Users

Prerequisite
Most options for user accounts are available only to the System Administrator. Non-
administrators are limited to changing their own password and selecting a Startup Action
and Protocol Folder.

User ID
Enter a unique ID using 1 to 16 alphanumeric characters. The user will enter or select this
ID when logging into Gen5 and when signing files.

Full Name
Enter the user’s name. This name will be associated with events logged by this user’s
actions and with the digital signature applied by this user.

Group
Choose a Group membership to assign access rights and permissions to the user. See
About User Groups in the Gen5 Help for information. Users receive the rights assigned to
the Group.

Status
The check box shows whether the user’s account is currently locked. The System
Administrator can lock or unlock the account. When a user’s account is locked, the user
cannot log in to Gen5 and cannot sign files. A user’s account may become locked due to
one of three events:

l Intentional lock by the Administrator using this dialog

l Automatic lock if the user exceeded the number of successive failed login
attempts

l Automatic lock if the user’s password expired
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Unlocking a user's account following an automatic lock resets its counter or clock. The
reset is specific to the reason for the lockout: When it is caused by password
expiration, the password expiration clock is reset; when it is caused by failed logins,
the user's history of "successive failed login attempts" is reset to 0.

When lockout occurs due to an expired password, unlocking the account allows the user
to log in to Gen5 with the same password, providing a chance to change it. Alternatively,
as system administrator, you can simply change the password yourself (which will by
default unlock the account) and tell the user to log in with the password you have
assigned him or her.

Startup Action
Select the preferred method for starting Gen5:

l Display Task Manager/Last used page is the default setting. You can also
specify a specific Task Manager page, such as Read Now page or Experiment
page.

l Create new experiment opens Gen5 with the Protocol selection dialog open, as
if the user had selected Experiments > Create New.

l Start at system menu opens Gen5 showing the File, Take3, Window, System,
and Help menus only. Since neither a protocol or experiment is open, the
workspace is blank.

Protocol and Experiment Folders
Browse to or enter the full path and directory to define the folder in which the current
user will typically store protocol and experiment files. Gen5 defaults to the most recently
accessed folder.

Password
Assign a password for the user to enter the first time he or she logs in to Gen5. Instruct
users to change their password after the first login using the password you've assigned.
Users can change only their own password. System Administrators can change any user's
password.

Login/Password Controls
System > Security > Login

Prerequisite

Only the System Administrator can access these controls. You must log in as the
Administrator (System > LogIn/LogOut) to change the settings.
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The default settings shipped with Gen5 Image+ Secure, Gen5 Image+ IVD, Gen5
Secure, and Gen5 IVD, as shown in the screenshot below, comply with the FDA’s 21
CFR Part 11 requirements for controls for identification codes/passwords.

Login

l Lock user account after: Specify the number of successive failed login attempts a
user may make before being locked out of Gen5. This feature does not apply to
System Administrator accounts, and only a System Administrator can reinstate a
locked-out account. Valid entry range: 2–10. When this feature is not selected,
users’ login attempts are unlimited. Compliance with 21 CFR Part 11 requires
setting a limit for failed login attempts.

l Lock session after: Specify the number of minutes that a Gen5 session can be idle
before it is locked and requires successful user login to reactivate. A session is
considered idle when there is no keyboard or mouse activity and Gen5 is not
controlling a reader activity. Valid entry range: 1–1440 minutes. Compliance with
21 CFR Part 11 requires setting an idle-time limit.

l Force user to type ID: Apply this control if your security rules require users to
enter their ID at login and to apply their Signature. When this feature is not
selected, the last user’s ID is displayed in the login and signature screens, and
users can select an ID from a drop-down list of users.

l Require login in OLE Automation (BioStack): Select this option to ensure that
Gen5 security permissions are enabled when Gen5 Image+ Secure, Gen5 Image+



32 | Initial Setup

BioTek Instruments, Inc.

IVD, Gen5 Secure, or Gen5 IVD is run as an OLE Automation server, for example,
for using the BioStack. If Windows Authentication is enabled, the login process
may take place automatically. If the user does not have Windows Authentication
enabled, Gen5 prompts the user to enter a login ID and password. Logins
performed while this option is selected are tracked in the Audit Log.

Password

l Minimum password length: Specify the minimum number of alphanumeric
characters required for a valid password. Valid entry range: 2–10 characters.

l Password expiration: Specify the number of days a password can be used before
users are required to change it. When users let their password expire without
changing it, their accounts are locked out and only a System Administrator can
reinstate a locked-out account. Valid entry range: 1–10000 days. If this feature is
not selected, passwords do not expire. Compliance with 21 CFR Part 11 requires
an expiration period.

l Lock out:When a user’s password has expired, the system administrator has two
choices:

l Manually remove the Locked out flag. This resets the password expiration
period allowing the user to log in using his/her current password.

l Enter a new password for the user (which unlocks the account) and tell the
user to log in with the password you have assigned him/her. Advise the
user to change the password after logging in.

l Advise user: If password expiration is set, specify the number of days before
passwords expire to alert users to change their password. Valid entry range: 1–30
days, but cannot exceed the number of days to Password Expiration.

l Password reuse: Specify the number of passwords Gen5 will remember for each
user’s account to prevent a recently used password from being reused. Valid
entry range: 2–20.

Configure Windows Authentication
Gen5 Image+ Secure, Gen5 Image+ IVD, Gen5 Secure, and Gen5 IVD provide an option to
allow users to sign in to Gen5 using Microsoft Windows Authentication instead of user
accounts defined in Gen5. Through Windows Authentication, users log in to their
workstations once and have access to Gen5 without having to log in again. The Windows
Authentication feature benefits system administrators as well by providing a single
location for the management of user settings.
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To use the Windows Authentication feature, workstations must be running Windows 7 or
Windows 8.1; earlier versions of the operating system will not work properly. Servers
must be running Windows 2003 or Windows 2008.

BioTek has validated this feature on Microsoft Windows Server 2003 (SP2 and SP3)
and Microsoft Windows Server 2008 (SP1). BioTek does not provide support for the use
of the Windows Authentication feature on a server that has not been validated.

Before Windows Authentication can be activated in Gen5, both the Gen5 Administrator
and the IT administrator must perform some setup tasks.

Gen5 Administrator Tasks
Gen5 Image+ Secure, Gen5 Image+ IVD, Gen5 Secure, and Gen5 IVD use groups to
manage the rights or permissions granted to users. The Group Names are defined in Gen5
by the Gen5 Administrator.

When creating or maintaining a group, the Gen5 Administrator defines the level of access
and the controls available to certain types of users, and then assigns actual users to the
groups. Gen5 ships with three default groups: Administrator, Power User, and Standard
User.

The System Administrator group is given access rights to all functions. The
Administrator’s rights cannot be changed. When Gen5 Image+ Secure, Gen5 Image+ IVD,
Gen5 Secure, or Gen5 IVD is installed, the Standard User is limited to the following
permissions (the System Administrator can change these controls as needed):

l Open Protocol

l Use Gen5 Protocols (requires Gen5 Native)

l Add a New Plate

l Create/Edit Sample IDs

l Edit Plate Information

l Edit Report/Export Builders

l Create folder in database

l Edit Paneled protocols

l View protected/read-only protocol items

IT Administrator Tasks
The IT administrator must create user groups on the server to mirror the Gen5 User
Groups defined in Gen5. The user groups on the server must be named Gen5_<Gen5
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Group Name>, where <Gen5 Group Name> is the name of a group in Gen5, such as
Gen5_System Administrators. The IT administrator can also define permissions that apply
to Windows resources, such as access to folders, printers, and so on.

Each user who has permission to run Gen5 must be defined as a member of a single Gen5
group in Windows. If a user is defined as a member of more than one Gen5 group, an
error message will appear when the user attempts to log in to Gen5. If the user is not
assigned to a Gen5 group, a warning message will appear, indicating that the user is not a
valid Gen5 user. The user can then log in with another, valid Gen5 account.

Configure the Email Notification Feature
Gen5 Image+ Secure, Gen5 Image+ IVD, Gen5 Secure, and Gen5 IVD can be set up to send
an email notification to specified recipients when a predefined event, such as a reader
error or failed login, occurs. The email server settings must be configured to support this
feature. The Gen5 Administrator must test these settings to verify that the Email
Notification feature is functioning correctly.

To verify that the email server settings are configured correctly to support this
feature, check with your IT administrator.

Defining a Custom Email Template
By default, Gen5 generates the title and body of the email notification messages, but you
can define a custom template that includes specific variables.

1. On the Email tab of the Security dialog, click Auto in the Template column.

2. In the Email Definition dialog, select Custom as the mode and either Text or
HTML as the format.

3. Modify the Subject and Body text as necessary. Variables associated with the
defined event are listed in the Variables text box. To insert them in the Subject or
Body of the email notification, place the cursor where you want the variable to
occur, then double-click the variable in the Variable text box.

4. Click OK.

Configure the Email Server

System > Preferences > Email Server
System > Security > Emails tab > Email Server

The email server must be configured correctly to support the Gen5 Email Notification
feature. Check with your IT administrator to verify your configuration settings.

In the Send Emails from area, you can define the email addresses used in the Email
Notification feature.
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l Display name: This field is required. By default, Gen5 displays Gen5_Notice_
Do_Not_Reply@biotek.com as the address from which the notification message is
sent. The user can change this address, if desired.

l Forward errors to: The address specified in this field will receive any mail
delivery error messages generated by the server related to the Email Notification
feature. If no address is entered, error messages will be sent to the address in the
Display Name field.

l Reply to: The address specified in this field will receive messages sent as a reply
to an Email Notification message. If no email address is entered in this field, the
address in the Display Name field will receive any reply emails.
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Task Manager
Whenever you start Gen5, the Task Manager opens. You can also return to the Task

Manager by selecting File > New Task or . If you are in the Task Manager, selecting

returns you to the main screen.

.
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Instant Access
The Task Manager provides quick links to give you instant access to:
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l Executing a new read

l Opening or creating an experiment or protocol; the most recently used protocols
and experiments are listed

l Control several of the instrument's operations (e.g., incubation, shaking, plate in,
stacker control)

l Accessing configuration and security settings

l Opening the System menu

l Accessing the Gen5 Help system, FAQs, and sample files

The Gen5 Workspace
Gen5 offers several controls and workspaces for developing protocols, running
experiments, and viewing and reporting results:

The Quality Control menu shown above is available only in Gen5 Image+ IVD and
Gen5 IVD.
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1. Protocol
Every experiment is based on a protocol. The differences between a protocol and an
experiment in Gen5 are described in the Essential Concepts chapter.

2. Menu Tree
The menu tree, docked at the left side of the workspace, provides an alternative to using
the toolbars and menus.

3. Toolbars and Menus
See Buttons and Icons on page 43 to learn about Gen5 toolbars, buttons, and menus.

4. Plate View
Gen5 provides a view or workspace for each plate processed (or to be processed) in an
experiment. You must have an experiment, rather than a protocol, open to have a Plate
View.

To open the Plate View: In an experiment, if it is not already open in the main view of
Gen5, double-click the plate icon in the menu tree or select Plate > View.

Gen5 offers several ways to modify and customize the Plate View for on-screen display
and reporting/outputting results. See View Results on page 65 to learn more.

Protocol Workspace
When you create a new protocol, Gen5 opens a special workspace limited to the protocol’s
components.

The workspace is made up of the menu tree with a branch for each of the protocol’s
elements. The order of the protocol elements reflects the order to follow when defining
most protocols:

Defining the Procedure or reading parameters is the most important step to Gen5.
The Procedure describes the data sets that are used in most subsequent steps to generate
results output. The Plate Layout is the only other protocol element that is not affected by
the Procedure; it is affected by the selected plate size.
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For most protocols, it’s best to define the Plate Layout in your second step. Gen5
automatically performs a blank-subtraction calculation when Blanks are defined in the
plate layout. (You’ll see this Transformation in the Data Reduction workspace.) Defining
the standards and their concentrations in the plate layout is a prerequisite to generating a
standard curve.

Data Reduction is one of the most powerful features in Gen5, and it requires the
information provided by the two previous steps to logically offer you its capabilities.
Automatically generated transformations, like pathlength correction and the ability to
conduct well analysis, for example, depend on the Procedure. To plot a standard or titer
curve and to validate Transformation formulas requires knowing the Plate Layout.

Report/Export Builders is a tool for selecting and customizing the appearance of
data sets that are then available for printing or exporting.

The Menu Tree
l To keep the menu tree open in a protocol or experiment, you must click to
dock it in place. When you’re working with a protocol file, the menu tree, like the
toolbar, is limited to related operations.

l The menu tree provides a visual cue of the steps to follow when creating a
protocol.

l All of the controls available from the menu tree can alternatively be accessed
using toolbar buttons or menus.

l Click and next to an item to reveal or hide its components.

l Highlight an item in the menu tree and right-click for a context-sensitive menu of
options, including Read when a plate is selected, for example.

l Asterisks (*) are displayed next to plate icons (and in the title bar) of an
experiment when a change is made or an action is taken but the file has not yet
been saved.

l You can move the menu tree to another corner of the workspace or let it float
undocked like the Plate workspace: click the undock button , drag the title bar,
and drop it in the desired location.

l When you add multiple plates to an experiment, highlight a plate and right-click
for menu options to delete and renumber plates.
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Buttons and Icons
Button Description

Open the Task Manager

Save the protocol or experiment

Read the plate

Print preview

Print results

Export results

Procedure

Plate layout

Data reduction

Report/Export Builders

Paneled protocols

(Imaging only) Go to manual mode

Set Reader Optics: Opens the Set Reader Optics dialog in which you can update
the reader with new definitions for filters and mirrors.

Reader Control: Check the status, open the control panel

Stacker icon: Opens the Stacker control panel, if a Stacker is attached.

Export results to QC (Gen5 Image+ IVD and Gen5 IVD only)

Edit trended protocols (Gen5 Image+ IVD and Gen5 IVD only)

Pin the current plate view to the workspace

Duplicate a coincident display of the plate’s results
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Menu Tree Icons

Plate—not read: Put the plate in the reader and click

Plate read successful

Plate read paused by Stop/Resume step:
When you’re ready, put the plate in the reader, click ,

and select Resume Plate x to continue

Plate read aborted: To begin again, put the plate in the reader, click , and select

Re-Read Plate x

Plate read in progress

Plate read error, which is always preceded by an error message. The error code and
message are recorded in the plate data audit trail. It is the user's responsibility to
verify the integrity of the data after an error occurs.

Protocol

Procedure: Define the reading parameters

Plate Layout: Assign location of samples

Data Reduction: Set up calculations

Report/Export Builders

Plate Information: Information obtained at runtime

Sample IDs: User-defined names or IDs assigned to samples

Calculation Warning Log: Data Reduction-related errors issued by unexpected curve
or calculation results

Audit trail displays any logged events

Multi-Plate protocol view of data reduction statistics and curves

Panel: Multi-protocol experiment performed on one plate

Paneled Protocols: Lists the protocols run (or to be run) in the panel experiment
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Troubleshooting
l First Response: Running a System Test is the best first response to an instrument
error. The test may restore the instrument’s initial settings and computer
communication capability. Note: To stop the alarm, press the carrier eject button.

l Reboot the Computer and Instrument:When you can’t run a system test, for
example, Gen5 is not responding, or when running a system test doesn’t resolve
the issue, turn off your computer and instrument, check all the cabling (i.e., make
sure your serial or USB cable is in good condition and is properly connected to
the PC and instrument), and then, power on your computer and instrument.
These steps should refresh the devices and reset communication parameters.

Visit BioTek’s website for useful suggestions on getting the most from your
reader: www.biotek.com/resources

l Incompatible protocols: Protocols created with one instrument are not instantly
compatible with other instruments. To correct the error “Procedure was defined
for a different instrument,” open the Procedure and click Validate. If this does
not correct the error, open each step in the Procedure and review it for
compatibility with the current instrument.

l Windows 7 and Windows 8.1 Missing Files: The Gen5 installation routine
attempts to avert potential file sharing issues on Windows 7 and Windows 8.1, but
when multiple users share a computer, Windows may use its “VirtualStore” as the
default location for file storage.

Communication Errors

FYI

l To prevent damage to the instrument, always turn off the instrument or the
computer before removing or inserting a communications (serial or USB) cable.

l Gen5 and the instrument-communication parameters supersede the Windows
settings. Windows communication port configuration settings should not need
adjustment to enable proper communications.

When the computer (PC) won’t communicate with the instrument

l Confirm that the instrument passes its system self-test. All BioTek instruments
perform a self-test when turned on. Refer to the instrument’s operator’s manual
for more details. The instrument will not communicate if it fails an internal system
test. Non-keypad instruments beep continuously when the system test fails. (Press
the plate-carrier button to stop the alarm.) Keypad instruments display an error
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message when the test fails. Refer to the operator’s manual to resolve the failure
or contact BioTek TAC.

l Make sure the serial or USB cable is in perfect condition and properly
attached to the port defined in the Instrument Configuration dialog (e.g., COM 1
or Plug & Play). Correct and reboot both PC and reader. Test communication.

l Confirm the baud rate (or transmission speed) defined in the Gen5 Instrument
Configuration dialog matches the instrument’s settings. Consult your
instrument’s operator’s manual for the correct rate. Correct the Gen5 Instrument
Settings to match and reboot both PC and instrument. Test communication.

l Disable the Calculation Option: The Perform data reduction after each read
option gives Gen5 sufficient time between obtaining measurements to perform
calculations.

l Confirm that the serial/USB cable was obtained from BioTek. Serial/USB
cables are not universal. Consult the instrument’s operator’s manual for proper
cable configuration or contact BioTek customer service to purchase a factory-
tested cable. After installing a known good cable, reboot both PC and instrument.
Test communication.

l Confirm with your computer supplier or a local PC technician that the serial
port has been enabled. For example, the IBM Thinkpad was originally shipped
with the serial port disabled. Correct and reboot both PC and reader. Test
communication.

l For advanced PC users, the serial port of the instrument and PC can be
independently tested using an independent serial-communication software
package such as Windows Terminal, Hyper Terminal, or ProCom. BioTek does
not support or sell these programs.

l Select flow control for “XON/XOFF” and send an ASCII asterisk symbol (*)
to the reader. The instrument should initiate a self-test and return the
results to the PC. If the instrument fails to communicate, and Steps 1
through 5 do not resolve the problem, test the instrument on an alternative
PC to confirm which device is at fault. Please contact BioTek if the
instrument is diagnosed to be faulty.

Restore Optimal Performance
Numerous factors can affect your computer’s performance. If you notice a slowdown in
Gen5’s performance, follow these suggestions:

l Close all other applications, including Internet browsers, when running Gen5.

l Do not display Gen5’s Curves data in the Plate View while performing a kinetic
analysis. Wait until the read step is finished before viewing the Curves data set.
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Displaying the Curves data set during a Kinetic read can consume excessive
resources resulting in performance degradation. You can drill down to a Well
Zoom to monitor the progress of one well, then, leaving the Well Zoom open,
change the Matrix Data to a numeric view.

l Disable the Calculation option Perform data reduction after each read to give
Gen5 sufficient time between obtaining measurements to perform calculations.
Select Protocol > Protocol Options > Calculation Options.

l Disable the auto-Save option: Save when: Interim read completed. Change the
Save Options to free up resources. Select Protocol > Protocol Options > Save
Options.

Fluorescence/Luminescence Measurements
Here’s a list of potential problems, the possible cause, and a remedy:

Fluorescence/Luminescence Readings Too Low

l Possible cause: The fixed Gain in the Read Step dialog is currently set too
low

Raise the Gain to an appropriate level. For fluorescence, the Gain is usually set
between 45 and 130. For luminescence it is usually set between 100 and 200. Learn
more in the Gen5 Help.

Try Automatic Gain Adjustment, using the Scale to High Well option and setting
the target value to be between 20,000 and 80,000 for standard range, or 1,000,000–
3,500,000 for extended range (if supported by your reader).

Some readers have extended range capabilities with flash fluorescence. These
models are auto-ranging up to 10,000,000.

l Possible cause: The wrong filters are selected in the Read Step dialog (for
filter-based reads only)

Examine the current filter settings and make any corrections. If the filter settings
appear to be correct, check the locations of the actual filters in the instrument.

l Possible cause: Top probe setting is not optimized

Gen5 generally positions the top probe at the optimal height for fluorescence reads, 
based on the plate type selected; it focuses the beam above the well. Refer to the 
Gen5 Help and use the Read Height option in the Read Step dialog to make 
adjustments. If supported by your reader, try the Auto-Adjust feature for the probe 
height. The reader's operator's manual may contain additional suggestions.
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Fluorescence Background Too High

l Possible cause: Using incorrect microplates

Solid black plates for top probe reading lower the background. Black plates with 
clear bottoms lower the background if bottom reading is necessary. Corning 3615 or 
3614 (for cell culture) are appropriate.

l Possible cause: The wrong filters are selected in the Read Step dialog (for filter-based reads)

Examine the current filter settings and make any corrections. If the filter settings
appear to be correct, check the locations of the actual filters in the instrument.

l Possible cause: Phenol red is used in the media when exciting at 485 nm and
reading at 528–530 nm

Eliminate or replace the phenol red.

l Possible cause: Cells, media and other contents fluoresce

Use deionized-water blank wells as a diagnostic tool. The blank-well reading will
help you determine the background value contributed by the instrument, labware,
and media.

l Possible cause: The top and/or bottom probe needs cleaning

Refer to the operator’s manual for guidance; not all readers have user-accessible
internal components.

l Possible cause: The instrument has fluorescing material spilled inside

Refer to the operator’s manual for guidance; not all readers have user-accessible
internal components.

l Possible cause: The Gain in the Reading parameters dialog is currently set too
high

Lower the Gain setting. The background should still read higher than zero. 200 is a
recommended minimum and a value of 1000 takes advantage of the system’s five-
digit resolution.

Reader Not Achieving Desired Fluorescence Detection Limit

l Possible cause: The wrong filters are selected in the Read Step dialog

Examine the current filter settings and make any corrections. If the filter settings
appear to be correct, check the locations of the actual filters in the instrument.

l Possible cause: Using incorrect microplates



Troubleshooting | 49

Gen5Getting Started Guide

Refer to the reader's operator's manual for information on supported plate types.

l Possible cause: The fixed Gain is currently set too low

Raise the Gain setting until the background wells read at least 200 RFU (1000 RFU is
preferred).

l Possible cause: Readings are taken using the bottom probe

Try switching to the top probe, if applicable/appropriate for your reader and assay.

l Possible cause: The solution volume is 50 μL or less

Increase the solution volume to 150–200 μL, if possible.

l Possible cause: Wrong pH

Fluorescence is very pH dependent. Use the appropriate pH.

l Possible cause: Phenol red is used in the media when exciting at 485 nm and
reading at 528–530 nm

Eliminate or replace the phenol red.

l Possible cause: Top probe setting is not optimized

Gen5 generally positions the top probe at the optimal height for fluorescence reads,
based on the plate type selected; it focuses the beam above the well. Refer to the
Gen5 Help and use the Read Height option in the Read Step dialog to make
adjustments. If supported by your reader, try the Auto-Adjust feature for the probe
height. The reader's operator's manual may contain additional suggestions.

l Possible cause: Transfection efficiency in gene expression is too low

Use more cells, or improve the transfection efficiency.

l Possible cause: DNA is old or of poor quality

Use high quality, new DNA.

l Possible cause: Not using nuclease-free buffer in DNA quantitation

Use nuclease-free buffer.

l Possible cause: Poor dilution methods

Use appropriate dilution method in tubes.
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Reader Over-ranging in Fluorescence

l Possible cause: The Gain in the Read Step dialog is currently set too high

Lower the Gain setting. If using Automatic Gain Adjustment, try the Scale to High
Well option and set the High Value in the range of 50,000 to 70,000.

Bandwidth Verification Failed

l Error or warning messages are issued when Gen5 detects overlapping
wavelengths or bandwidth

Select/enter Filter Set wavelengths that do not overlap. Learn more about Gen5
bandwidth verification in the Gen5 Help.

Error during Auto-Sensitivity Determination

l Reader cannot fulfill request to determine optimal Gain

Gen5 displays an error message when the reader cannot determine the optimal Gain
based on the defined reading parameters.

Luminescence integration time should be <= 1 sec and > 1 ms, especially when
scaling to low wells.

Manually enter a Gain value or use an alternative method to determine the optimal
sensitivity, if the error persists. Learn more in Gen5 Help.

System Administrator's Password
Contact BioTek Customer Care if you have lost or forgotten the System Administrator's
password. Gen5 ships with the System Administrator's password set to admin.

Getting Technical Assistance
You can telephone the Technical Assistance Center (TAC) at BioTek World Headquarters
US between 8:30 AM and 5:30 PM Eastern Standard Time (EST), Monday through Friday,
excluding holidays.

Whichever method of contact you choose, please be prepared to provide the following
information:

l The software version and revision numbers displayed at Help > About Gen5

l The license type or software level: Image+/non–Image+ versions of Gen5, Gen5
Secure, Gen5 IVD, Gen5 Reader Control, or Gen5 TS

l The specific steps that produce your problem

l Any error codes displayed
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l A daytime phone number

l Your name and company information

l An email address and/or fax number, if available

BioTek US—World
Headquarters

Phone: (802)655-4740
Toll-Free: (888)451-5171
Service Toll-Free: (800)242-
4685
Email:
CustomerCare@biotek.com
Service Email:
TAC@biotek.com
www.biotek.com/contact



52 |Getting Started



Essential Concepts

This section will give you a good basis of information for
understanding the structure and terminology of Gen5. You can find
more details and answers to specific questions by using the online
Help system. Select Help > Help Topics from the menu.
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Experiment vs. Protocol
Gen5 uses two common terms to define distinct elements of its toolkit. The distinction is
subtle and will have more or less importance depending on how you use Gen5. In any
case, you’ll work most efficiently by understanding each role and making them work for
you.

Protocol (*.prt) Experiment (*.xpt)

A protocol is a set of instructions designed
to capture, transform, and report and/or
export data.

An experiment has a copy of the
protocol and at least one plate. It
executes the instructions
provided by the protocol to
produce results.

Protocols are created and saved as stand-
alone files. They function as a template;
an unlimited number of experiments can
be based on one protocol.

Although an experiment is
created using an existing
protocol, that protocol can be
modified within the experiment.

A protocol consists of reading
requirements, like detection method and
wavelength, and reading-related actions,
like shaking and incubation (procedure),
plate layout, data reduction, and data
viewing, reporting, and exporting
parameters.

Running an experiment is the only
way to process a protocol.

A protocol can be used repeatedly (as is
or modified) within experiments. By itself,
a protocol does not produce results.
Protocols do not have plates associated
with them.

Multiple plates can be processed
in an experiment, each one
considered a unique assay with
independently reported or
exported results. The exception is
multi-plate protocols, described
later.

.prt is the protocol’s file name extension. .xpt is the experiment’s file name
extension.

A copy of the protocol is saved within an
experiment or as a stand-alone .prt file.
Since protocols do not have plates, they
cannot generate data outside of an
experiment.

An experiment is saved as the full
collection of procedures,
formulas, reporting definitions,
and other details. The non-
imaging plate data are
recalculated when the file is
opened in Gen5.
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Protocol (*.prt) Experiment (*.xpt)

Gen5 Secure and Gen5 IVD maintain an
audit trail of all activity and changes
related to a protocol. All other Gen5
software levels do not support this
feature.

Data acquired and transformed in
an experiment is protected by an
audit trail in Gen5 Secure, Gen5
IVD, and Gen5. The Reader
Control edition does not support
this feature.

Changes made to a stand-alone protocol
are not reflected in any previously created
experiments based on that protocol. A
new experiment must be created to apply
the revised protocol.

Within an experiment, you can
select Save Protocol As to
capture the current details of the
protocol and save them as either
a new protocol or as an overwrite
of the original protocol.

Gen5 also supports more complex multi-plate protocols that are not covered in this
introductory material. See Design a Multi-Plate Protocol in the Gen5 Help system.

About File Storage

File Types
Gen5 creates multiple file types:

l Protocol = .prt

l Experiment = .xpt

l Panel = .pnl

l Imaging = .tif

The Gen5 executable file (.exe) and numerous other types of supporting files, like a
Microsoft Excel template, are also installed on the computer.

Databases
Gen5 installs two databases on your system called LocalDB and SharedDB. While the
databases are always used for critical, internally used files, Gen5 offers you the choice of
using the Windows File System or the Gen5 (SharedDB) database for storing Gen5
protocol (.prt) and experiment (.xpt) files. This option, combined with the ability to create
multiple databases, allows you to structure file storage according to your organization’s
requirements.

l Files may be stored on the computer’s hard drive, on a network, or on a CD or
other portable medium. Windows Explorer or a similar application can be used to
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view the file names and locations, and to move, copy, rename, and delete files.

l Alternatively, protocol and experiment files may be stored in a secure, shared-
access database. This database, initially named SharedDB.mdb, can be stored on a
user’s computer or on a shared-access network/computer (LAN). Gen5 provides
a special file maintenance utility for viewing the file names and their locations,
and for moving, copying, renaming, deleting, importing, and exporting files.

l Select the preferred method of storing protocol and experiment files at System >
Preferences > File Storage.

Gen5 Image+ IVD and Gen5 IVD also install the QC Trending database, QCDB.mdb. It
can be set up on a network for sharing among multiple users, moved, renamed, and
copied. It is initially installed in a QC folder in the default database location described
below. See the Gen5 Help system for more information.

File Location
During a typical installation:

l the program files are stored in this default location: C:\Program
Files\BioTek\Gen5 (software edition)

l the databases are stored in this default location: C:\Program Data\BioTek \Gen5
(software edition)\(version #)\SharedDB or LocalDB

l Gen5 installs Protocol and Experiment folders in the respective File Storage
locations, for example: C:\Users\Public\Documents\Protocol

The databases are critical to Gen5 functionality. Make sure they are not deleted from
your system.

Image Save Options are defined in the System Preferences dialog, under Initial
Protocol Settings.

Image File Management
Each saved image is saved as a TIF file. The TIF files will contain metadata, pertaining to
the instrument, experiment, plate, well, and image, though this data will likely not be
accessible by other TIF file readers.

Defining the Gen5 Image Library

The first time you define the Cytation 3 or Cytation 5 as a reader, Gen5 prompts you to
define an Image Library location where images will automatically be saved when you run
an experiment. You can change the path later in the Image Save Options dialog.
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Storing Images

Warning! Each image is about 2 MB. Imaging microplates can quickly lead to
generating very large amounts of data: reading only one image per well of a 96-well
microplate results in 200 MB of images. Review your data storage requirements with
your IT department. In addition, processed image files, such as stitched images, can
be much larger.

Within the image files folder, Gen5 creates an experiment folder for each imaging
experiment run. Within the experiment folder are subfolders for each plate run in the
experiment. The individual image files are stored in the plate folders.

You may find that you need more hard disk space than is allocated by default. For
example, running a multiplate experiment, imaging all 96 wells in a 4x4 montage in three
colors will require an increase to virtual memory. Without this change, the message, "This
procedure may require that you increase the size of the virtual memory in Windows," may
appear. In this case, please consult with your IT group to increase virtual memory. The
Gen5 Help provides instructions to change the virtual memory settings.

Best Practices
Like most software tools, Gen5 is flexible and offers several ways to accomplish a task.
Here are some recommendations for saving time and using it most efficiently.

Efficiencies

l For an assay or experiment that you will run numerous times, develop a protocol
to define the Procedure, Data Reduction, Data Views, and Reports required. Then
you can run an experiment (from the Task Manager, Experiments > Create
using an existing protocol) based on the protocol whenever necessary. You
can fine-tune the protocol within an experiment, but remember to select File >
Save Protocol As to update the original protocol with your improvements.

l Use File > Save As to give you a head start creating a new protocol based on an
existing one that contains the same or similar plate layout, reading parameters, or
other elements that will be repeated in your new protocol.

l Define and customize Data Views before selecting what to include in reports or
export files. All the on-screen data (i.e., data views) can be reported or exported.
If you use on-screen views and paper reports equally, it is most efficient to first
fine-tune the Data Views, and then include them in reports/exports.

l When appropriate, assign Blanks to the plate. Blanks can be deionized (DI) water,
buffer, reagent without analyte, substrate, and so on. When running fluorescence
cellular assays, a DI-water blank illustrates the background contributed by the
instrument and labware as separate from the cells and media. Identify the location
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of the Blanks in the Plate Layout, and Gen5 will automatically create the blank-
subtraction data reductions.

l Back up your database regularly: BioTek recommends once per week for most
organizations. If you’re using a Gen5 Database for protocol and experiment file
storage, use the built-in Periodic Optimization feature.

l Take action if you get a warning message about the remaining size of your
databases; seeMaintaining Files in Gen5 Help for instructions on archiving and
deleting records.

l Turn off the Multi-Read Calculation option to improve Gen5 performance.
Calculation results will be the same, but your PC’s resources will not be diverted
for performing interim calculations. Find this option at Protocol > Protocol
Options > Calculation Options.

Time-Savers

l Partial Plate: For assays using strips or partially filled plates, especially if the read
steps are long or complicated, you can save time by telling the reader exactly
which adjacent wells or portion of the plate to read.

l Use the Gen5 automatic Save feature to create a new, date-stamped folder for
storing experiment records. This is an especially good practice for large labs with
multiple users who run hundreds of plates per day. Gen5 will keep all the data
organized by date. Define this kind of file management setting in the Initial
Protocol Settings so it will apply to all newly created protocols. Select System >
Preferences > Initial Protocol Settings > Save Options.

l Print Preview: Save time and paper by viewing reports on screen before sending
them to the printer.
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Quick Read
You can perform a Quick Read using the microplate reader connected to the PC to read a
plate and report the results. It’s called quick because it is accomplished without taking the
time to set up a full protocol.

Perform a Quick Read:

1. Click Read Now from the Task Manager, and either select an existing protocol or
create a new one for this read.

2. After you select a protocol, or define a reading procedure for a new protocol, the
reader reads the plate.

When the reading is done you can report the results. If you have a full-level edition of
Gen5 (Gen5 Image+, Gen5 Image+ Secure, Gen5 Image+ IVD, Gen5, Gen5 Secure, Gen5
IVD, or Gen5 TS), you can perform data analysis.

Create a Standard Curve
Gen5 lets you create one or more standard curves for determining the concentration of
test samples:

1. From the Task Manager, select Read Now > New.

2. In the Procedure dialog, define the Read step (and any other required steps), then
click OK.

Gen5 performs the read and exports your results.

3. Select Plate Layout:

l Select Standard Curves as one of the well types.

l Define the concentrations of the Standards.

l Assign the location of the standards, samples, and blanks (if any) on the
plate.

4. Select Data Reduction > Standard Curve.

Gen5 may have generated a “corrected” data set: if you assigned blanks to the
plate or selected Pathlength Correction or Polarization in the Read step, you’ll
want to select these data sets for Data In for the Y-Axis Data to plot the curve.
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5. On the Data In tab, select the Y-Axis Data.

6. On the Curve Fit tab, choose a curve fit method.

7. Other options and requirements when defining multiple curves:

l Curve Name: Replace the default “Curve” with a more meaningful or
unique name.

l On the Data Out tab: Replace the default “Conc” for the Data Set Name
with a more meaningful or unique name.

l On the Data Out tab: Define interpolations to plot on the curve.

8. Define the reporting or export requirements and save the protocol using File >
Save Protocol As.

Imaging Module: Manual Mode
Applies only to models with the imaging module.

The following sections briefly describe how to use the Gen5 imaging module in manual
mode. See the Gen5 Help for more complete instructions and descriptions of these
features.

Focusing the Camera

1. From the Task Manager, select Read Now > Run Imager Manual Mode.

Alternatively, from the main Gen5 screen, click .

2. Click Find Image. Gen5 automatically sets the exposure and focuses on the
image. If the displayed image requires additional fine-tuning:

l Click Auto Expose, or manually adjust the Exposure settings until you see
an image.

l Click Auto Focus, or click the arrow buttons until the image is in focus.

l Repeat these two steps until the image is exposed and focused to your liking.

Capture and Save an Image
After you have exposed and focused an image, you can capture and save it for later
analysis.
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1. When an image in the Capture dialog is exposed and focused to your liking, click

to capture it.

2. To save the image or images you capture, click Review, click to perform any

additional brightness and contrast adjustments or to manually align overlaid
images to compensate for pixel shift, then click Save.

# Description

1 Select a color channel

2 Use the sliders or +/– buttons to adjust brights and contrast

3 Have Gen5 automatically adjust brightness and contrast

4 Set to neutral settings (similar to the default settings)

5 If selected, changes to brightness and contrast will apply to all color channels of the
image
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# Description

6 Reset to default settings

7 Select a color channel

8 Gen5 displays the number of pixels the channel is shifted

9 Reset to default settings

10 Adjust the shift using the arrows

Any adjustments made using the B&C (brightness and contrast) dialog and the Channel
Shift dialog are for display purposes only; the changes do not affect the data
measurements from the images.

Edit the Image Processing Step

In manual mode, you can modify or add steps to your imaging process.

1. In the Capture screen, after you have acquired an image, click Review/Save.

2. In the review screen, click Add step in the Image Processing area. Gen5 presents
a list of processes, such as stitching or digital phase contrast, that are relevant for
your image.

3. Select the desired step. Gen5 performs the step on your image.

To display the processed image without the added processing step applied, click
Starting image in the Image Processing area.

Analyze Captured and Saved Images

1. With your captured or saved images displayed in the left panel of the Capture
dialog, click Review.

2. In the Review dialog, you can further adjust the brightness and contrast of the
image, if necessary.

3. Click Analyze.

4. In the Analyze Tool, select which type of analysis you want to perform and define
the parameters for the analysis, then click Start. The results are displayed in the
right pane.
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Imaging Module: Experiment Mode
Applies only to models with the imaging module.

The following sections briefly describe how to use the Gen5 imaging module in
experiment mode. See the Gen5 Help for more complete instructions and descriptions of
these features.

Perform an Image Read
The following steps briefly describe how to set up a protocol with an imaging read step.
See the Gen5 Help for more detailed instructions.

1. Create a new protocol.

2. Select Image as the Read Method.

3. (Optional) Enter a step label or unique name for this step. Data sets of the reading
results will use the label in online views, reports, and export files.

4. Select the Objective.

5. Define whether to read a full plate or specific wells.

6. Define up to four channels to read, defining the color filter and exposure settings
and selecting which well are to be read for each color channel.

If you select Auto for Exposure, you must define which well or wells will be used
to determine the exposure.

7. Define the horizontal and vertical offset from the center of the well.

8. Select whether to create a single image for each well, an image montage, or a Z-
stack.

9. Gen5 provides default settings for image montage and Z-stack reads. You can
enter your own values, if desired.

10. Define advanced options, if needed.

After you have defined the protocol, you can create an experiment and read the plate:

1. Open a new experiment.

2. Select the protocol you created with the imaging read step, and click OK.
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3. Select a plate in the menu tree and read it.

4. When the read is complete, images and measurement values appear in Gen5.
Select the desired data set from the Data list.

5. To add image processing steps, such as digital phase contrast, to the experiment,
either add them through the Data Reduction dialog or open the Image zoom, click
Process, and then click Add Step when finished.

6. To add image analysis steps, such as cellular analysis, to the experiment, either
add them through the Data Reduction dialog or open the Image zoom, click
Analyze, and then click Add Step when finished.

7. Select File > Save and give the file an identifying name.

View Results
You can instantly view the results of an experiment in the Gen5 main workspace using the
Plate View:

l In the upper-right corner, click to pin a plate view in the workspace. Pinning a
plate view allows you to have multiple plates' plate views open simultaneously. If
a plate view is not pinned, when you open another plate, it opens in the same
plate view.

l In the upper-right corner, click to open another instance of the Plate View.
Use this feature to view the raw data results of a reading in one window and
simultaneously display a curve plotted from the results in another window, for
example.

l After reading the plate (or otherwise acquiring data), in the Plate View use the
Data list to display the raw data and any data reduction results. You can also
select Create new Matrix to define a new view.

l Click Edit Matrix next to a data set to customize the view’s appearance. This
feature is also available in the Data Views dialog.

l Click to instantly open the current view in Microsoft Excel.

l Asterisks (**) are used to signal a change: In the Gen5 title bar an asterisk indicates
the current file has been changed but not yet saved. When a data set is enclosed
by asterisks, it has been become invalid. Generally this is because a Read step or
Data Reduction step has been altered. Edit custom-made data views to select valid
data sets.
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l 384- and 1536-well plates require resizing to effectively see the data. Gen5 adds
a button to the Plate View to zoom in on the top-left quadrant of the plate and
zoom out to view the entire plate. After zooming in, use the scroll bars to bring
the other quadrants into focus.

l Multi-index readings offer another viewing option. Kinetic and scanning reads
generate views based on the number of intervals, wavelengths, or positions
defined. Use the buttons or enter the desired read index and click Show to
display it. Gen5 displays the time, wavelength, or position of the selected read
number.

l Kinetic and Scanning protocols can generate Well Analysis data sets labeled
Curves. In the Matrix tab, open the Curves data set and click on a well for a Well
Zoom. (384- and 1536-well plates show a magnifying glass in the well in lieu of a
curve.)

Starting at the Curves data set, you can display multiple well zooms simultaneously by
holding Ctrl while selecting wells.

l Select the Statistics tab to view a table of data reduction results.

l Select the Graphs tab (when available) to view any standard curves.

l Select the Results List tab (when available) to view the values or results of the
cutoff or validation formulas.

l Review the description of the Gen5 naming convention for the raw data/results.

Important Notes

l Gen5 may not display some data points by default; to see them you must create
your own Data Views. If you expected to see certain results that are not currently
displayed, try creating your own views.

l All data views are also available for reporting and/or exporting.

l Modify a data view to change the way results are reported, including the number
of decimal places and significant digits.

l Gen5 always uses your computer’s regional settings to display and input data.

Print Results

Click the Print button to print the results of an experiment.
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Prerequisite
First, you must select the specific content for the report using the Gen5 Report/Export
Builder (Protocol > Report/Export Builders).

Reporting in an experiment is done on a per-plate basis:

l Highlight a plate in the menu tree and select Print/Print Preview.

l In a multi-plate experiment: You can select multiple plates by holding the Ctrl key
while highlighting them, or to select contiguous plates, highlight the first plate,
hold the Shift key, and select the last plate. Then, click Print.

Gen5 offers enormous flexibility in report output. After defining the report elements,
use the Print Preview option to view the report on screen before printing it to paper.
Unneeded columns and other individual report elements can be removed or modified to
improve the appearance and usefulness of the report.

In Gen5 Help you can find step-by-step instructions for creating and customizing
reports.

Test the Instrument
System > Diagnostics > Run System Test

Most BioTek instruments perform a self-test every time they’re turned on, but when you
want to view and/or print the results of a system test:

1. From the Gen5 main window, select System > Diagnostics > Run System
Test.

When there is more than one instrument attached to the PC, select the desired one
and click OK.

2. When the test is completed, fill in the text fields—User, Company, Comments—to
be included in the report of the test results, then click OK.

3. Print the report to retain a hard copy for your records.

4. Click Save As to convert the results to a text file. This is especially useful when
troubleshooting an instrument. You can email the text file to BioTek TAC.

Test History
Gen5 keeps the results of System Tests when they are performed using the menu controls.

To review or print the results, select System > Diagnostics > Test History.
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Set Up a Protocol

This section walks through the basic steps to creating a protocol.
You'll find more details in the Gen5 Help. If you haven't already
done so, read the differences between experiments and protocols in
Gen5 in the Essential Concepts section.

Design a Protocol 70

Define the Reading Procedure 70

Define the Plate Layout 71

Set Up Data Reduction 73

About Exporting Results 75

About Reports 76
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Design a Protocol
In the Task Manager, click Read Now > New to get started.

1. Define the procedure, then click OK. Gen5 performs the read and displays the
resulting data.

2. Define the plate layout (for all except Gen5 Reader Control).

3. Define the data reduction requirements (for all except Gen5 Reader Control).

4. Define the reporting and exporting requirements.

5. Save the protocol (File > Save Protocol As).

Follow this sequence of tasks when developing a protocol to take advantage of the
automatically created Gen5 data reduction events. For example, when you add Blanks
to the Plate Layout, Gen5 automatically creates a Blank-Subtraction data set.

You can find instructions for developing specific types of protocols in the Gen5 Help.

Define the Reading Procedure
Protocol > Procedure

Procedure grayed out?When more than one plate has been read in an experiment,
the procedure cannot be changed for the current experiment. If this isn't the case,
your System Administrator may have restricted your ability to modify the protocol
elements.

Grayed-out buttons mean the action cannot be performed by the current reader or
because previously defined steps—for example, a kinetic loop—limit the function or
your level of software limits the feature.

How to:
For all procedures, define the Plate Type and then:

1. Click a link to add that step to the procedure. Most links open a screen for
defining the parameters of that step, for example, Read lets you define
wavelengths.

When defining a kinetic or synchronized well/plate mode analysis, add the Kinetic
and Synchronized Mode steps first. Kinetic and Synchronized Mode steps form a
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loop or block. Put the Read and other valid steps to be performed inside the loop,
between the Start and End. Monitor Well is similar: First add the Monitor Well step
and then add a Read step inside the Monitor Well loop.

2. Define the details of the step and click OK.

3. Click Validate to check the selection and sequence of the steps.

Your instrument must be communicating with Gen5 for it to fully validate the
procedure: Make sure it is turned on, not busy, and properly connected to the
PC.

StepWise Procedure Features

l You can drag and drop steps in the procedure to change their sequence order.

l Highlight a step in the procedure, and then click an action button to add a step
before it.

l Double-click a step to open it for editing.

l Select a step in the sequence and right-click for additional options.

l Click Validate at any time to verify the reader's ability to perform the current
sequence of steps.

l Highlight a step and press Delete to remove it from the procedure.

l Kinetic analysis, Synchronized Mode processing, and Monitor Well functions are
set up in a loop or block. First define the function, for example, add the Kinetic
step, and put the read and other steps inside the loop

Drag and drop is limited in Synchronized Modes. For example, you cannot drag and
drop a step into or out of a Well Mode block.

Define the Plate Layout
Protocol > Plate Layout

The Plate Layout Wizard appears only when no plate layout has been defined (including
Preferred Well IDs) and the wizard is not disabled in Do Not Show Preferences.
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1. In the Plate Layout Wizard, select the well types you want to define for the plate,
then click Next. The Wizard prompts you to define each type of well you have
selected. When all well types are defined, the Plate Layout dialog opens.

2. Select a well ID in the left pane, then click in a well, or drag over contiguous wells,
to assign the selected well type to the plate layout.

Some readers support random well selection.

l The well assignment starts with the well ID you select in the left pane. For
example, if you select Well SPL1:4 in the left pane, when you click in a cell in the
plate layout, that cell will be assigned SPL1:4.

l Use the Auto Select and Replicates options to speed up your work: set the options
and click and drag to fill multiple wells at once. Click a column or row header to
fill it.

l Use the Serial Assignment tools ( , , and ) to quickly assign replicates to
the plate layout in a horizontal or vertical line or in square groupings. Select one
of the directions (toggle through to access horizontal, vertical, or square) then
click or drag in the plate layout.

l You can export a plate layout for use in multiple experiments, or import an
existing plate layout.

The type of plate, such as 96-well, is defined in the procedure and displayed in a
representative matrix or grid format in the Layout and Transformation screens.

Helpful Hints

l Set up your preferred default Well IDs at System > Preferences > Plate
Layout Well IDs. For example, you can define PC (for Positive Control) instead
of CTL1 for Assay Controls. Well IDs defined in the System Preferences are
available when defining the plate layout for all newly created
protocols/experiments.

l Click Undo at the bottom of the screen to undo the last action. Up to 10 previous
actions can be undone.

l To clear the grid and start over, right-click and select Empty Layout. To clear
selected cells, set the Type of Well Settings to Empty and select the cells you want
to clear.
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l You can print the plate layout. 384-well plates print out in two sections, columns
1–12 and 13–24. 1536-well plates print in eight sections to fit all 48 columns and
rows from A to Z and AA to AF.

l For Samples (unknown test specimen) Gen5 lets you assign and track data points,
such as age or gender, in addition to the Sample ID. You can create additional
identification fields.

l To copy the contents of the grid to the Windows virtual clipboard to paste into a
text/external file, right-click and select Copy Layout. Open the receiving file, for
example, Microsoft Word or Excel, then right-click and select Paste. Generally,
plates larger than 96 wells do not fit completely in a standard-size Word or text
file; a spreadsheet is required.

l Each instance of a Sample and Sample Control Well ID and each Assay Control
group can have a unique concentration/dilution value. Gen5 assigns a dilution
index to the Well ID to keep track each instance.

l Well selection must be compatible with the Replicate, Auto Select, and Filling
option settings.

l You can resize the plate view in the standard Microsoft Windows way: click and
drag the outer borders of the view, or click the maximize button in the top-right
corner.

l You can resize the rows and columns: hover your mouse over a grid line between
two numbered columns or alpha-labeled rows until the cursor changes to a
separator, then click and drag.

l When running an experiment with a cuvette, the plate layout is mapped on a 96-
well plate.

Set Up Data Reduction
Protocol > Data Reduction

There are several options available for interpreting the results of your experiment. Gen5
automatically creates the most commonly applied data reduction steps.

Top Six Things to Know about Data Reduction

1. Reductions are StepWise, that is, they can be built one upon another based on
their sequence in the Data Reduction dialog. For example, a data set created in a
previous step can be used in a later transformation, curve, cutoff, and so on, if
applicable.
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2. Gen5 creates some data reduction steps automatically:

l When blanks (BLK) are assigned to the plate, Gen5 automatically creates a
Blank Subtraction data set. Gen5 subtracts the mean of the blanks from all
other wells on the plate.

l AWell Analysis step is created when a multi-read index Read step is
defined: Kinetic, Spectrum, Area, or Linear Scan. If applicable, blank-
subtraction results are used to perform the well analysis.

l A Pathlength-Corrected data set is created when this option is selected in an
Absorbance read step.

l The Fluorescence Polarization (FP) transformation is performed
automatically when this reading mode is selected in the Read step. If
applicable, blank-subtraction results are used to perform the FP reduction. In
kinetic experiments, well analysis is based on the FP transformation results.

l For Imaging reads other than Z-stack reads, Gen5 automatically creates an
Image Statistic data reduction step.

3. Once the Data Reduction dialog is opened and saved, that is, OK is selected to
close it, Gen5-created reductions are no longer added, deleted, or changed. Keep
this in mind when modifying a protocol or experiment.

4. Plate-specific Data Reduction Variables can be collected from users when they
read the plate so Gen5 can use them in data reduction calculations. First, define
the variable in the Runtime Prompts, then write a formula using the variable. At
runtime, when the measurements and variables are obtained, Gen5 performs the
calculation using the input value.

5. Raw data sets used in Data Reduction steps are named according to the Gen5 Data
Set Naming Convention, which is based on the number of Read steps defined in
the procedure. When the number of read steps is changed, any previously defined
Data Reduction steps are voided, because the data set name is also changed. When
you add or remove a Read step, you must update the effected Data Reduction
steps.

6. In the Data Reduction dialog, you can:

l Drag and drop Data Reduction steps to change their sequence order.

l Select a step and right-click to delete it.

l Double-click an event to open it for modification or deeper review (or right-
click and select Edit).
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About Exporting Results
Gen5 provides the following exporting tools:

l QuickExport: to instantly export the current view to a Microsoft Excel worksheet

l Export to Excel: to export selected data to Excel using the Power Export feature

l Export to Text: to export selected data, excluding curves, to a text file (for use in
another software application) using the File Export feature

l Right-Click Menu Options: Copy to Clipboard and Save As; to copy or save
the current selection for use in another software application

Prerequisites
For the QuickExport and Power Export features, you must have Excel 2003 or higher
installed on your PC. Use File Export or right-click options if you do not have Excel.

About the Export Tools

l The Power Export and File Export methods require selecting the content you
want included in the output file before executing the export for a designated
plate.

l You can save your export selections with the protocol to reuse them every time
you run an experiment based on that protocol.

l Exporting data is like generating a report; it is done individually for each plate*.
Although you can select the export content in a protocol, you must run (or
execute) the export in an experiment (after selecting a plate or multiple plates).
[* except in multi-plate assays]

l In an experiment, to run the export, you can select a plate in the menu tree and
right-click for a menu that offers the Export option.

Export Multiple Plates to One File
When you run multiple plates in an experiment you can export all the data to one file:

1. In the menu tree, select/highlight multiple plates (by holding down the Ctrl key).

2. Right-click and select Export.

Make sure the File Export Settings are defined to automatically append the data.
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About Reports
Protocol > Report/Export Builders > New Report

You can use the Report/Export Builders to define exactly:

l What to include in the report

l How to format an item in the report

l Where to place the item in the report

Defining Report Elements

1. When setting up the protocol, after customizing the Data Views, select
Report/Export Builders from the Protocol menu tree.

2. From the Report/Export Builders dialog, click New Report.

3. Define your settings in the Properties, Content, and Options screens, then click
OK. If you are running Gen5 Image+ Secure, Gen5 Image+ IVD, Gen5 Secure, or
Gen5 IVD, Gen5 prompts you to add a comment to the Audit Trail event.
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